Enable PHP 5.3

 March 22, 2013     0 Comments

PHP 5.2.17 is default installation on our servers as many scripts still don't work with PHP 5.3. But PHP 5.3 is also available on all shared hosting servers and can be enabled for site by adding this in site .htaccess file

AddHandler application/x-httpd-php53 .php

If site folder do not have .htaccess then simply create empty text file on your computer and rename it as .htaccess

You can contact our support department if you face any problems activating PHP 5.3 for your site or account.

For VPS, Cloud and Dedicated server clients please contact support department for upgrading PHP to version 5.3


How helpful was this article to you?

Posting has been disabled.
Powered by