Imageleet Client Area

  • PHP 7.0 Available

    June 2, 2016 by Support Staff
  • Hello,

    PHP selector in cPanel is now updated to allow selecting PHP 7.0 for all Shared and Reseller servers.

    Imageleet now support from PHP 5.2 to PHP 7.0 which can be selected by visiting "Select PHP Version" in cPanel.

    If you experience any problems selecting PHP version please feel free to raise support ticket or mail us at support@imageleet.com

    Warm Regards

    Imageleet Networks

Imageleet Networks 2007-2018